Falha de segurança no WordPress – falhas críticas achadas em vários plugins

A Sucuri Security alertou sobre uma grave falha de segurança no WordPress. Falhas críticas em alguns plugins do WordPress foram achadas essa semana. O problema começou com a documentação oficial do WordPress que não era clara, o que levou os desenvolvedores a usarem as funções do add_query_arg() e remove_query_arg() de uma maneira insegura. Essas funções …

Falha de segurança no WordPress – falhas críticas achadas em vários plugins Leia mais »